Websocket - how to

For those who are new to the platform - we support Websocket, and have for some time.

You just have to run:

bees app:proxy:update -a APPID http_version=1.1

Why is it http 1.1? well websocket can work as an upgrade over it - this ensures that your traffic flows http 1.1 completely.

Add new comment