JDK7 is now default for new apps - finally !

RUN@cloud for some time has shipped with a few baked in JDKs on the system - however the default has remained at JDK6 for some time.

Now, finally, JDK7 is the default for *new* applications. Ie, if you deploy a brand new application - then it will be JDK7. You can still select other JDKs, of course.

What is important to note is that existing apps will stay on their JDK - so no “surprise !” changes when you deploy a new version of an existing app (you will need to tell it to use JDK7 if you want to upgrade your existing apps).